Re: Bug Reports

#61
Kurt182 wrote:
justin wrote:1. we are now using a mobile version of the forum. it auto detects your mobile device. i'll be working on it in the coming days.

2. thanks for letting me know. we'll take care of it.

Oh okay. Thanks for the heads up. It's just that there's a few glitches with the mobile version currently.


please post them and i'll see what i can do.

Re: Bug Reports

#62
Well. Sometimes when you click on certain buttons such as the '#' or the settings button.. And some other random buttons, it doesn't work. So you have to then refresh the page so the buttons will work. No big deal. I feel like a whimp or something with my complaining :)
Image
Sig by Djenni

Re: Bug Reports

#63
Kurt182 wrote:Well. Sometimes when you click on certain buttons such as the '#' or the settings button.. And some other random buttons, it doesn't work. So you have to then refresh the page so the buttons will work. No big deal. I feel like a whimp or something with my complaining :)

Its a bug with events in Safari.

Re: Bug Reports

#68
Kurt182 wrote:Well. Sometimes when you click on certain buttons such as the '#' or the settings button.. And some other random buttons, it doesn't work. So you have to then refresh the page so the buttons will work. No big deal. I feel like a whimp or something with my complaining :)


I noticed this problem as well. A easy way to work around it without refreshing the page is to click on another button like the search or something. Then all the buttons will work again!

Also, I am not sure if it is a bug or just how it is, but I usually got to double-tap on the option I want "like view my post" or "reply with quote"

I am using a mobile safari
"Every once in a while I like to f*** pigs..." - Tom
Image

KayTheMagnificent is magnificent for creating this image

Re: Bug Reports

#69
Also, today the site has been really slow to load (forums, main page) and have gotten a few 404's when trying to reply to a post.
"Every once in a while I like to f*** pigs..." - Tom
Image

KayTheMagnificent is magnificent for creating this image

Re: Bug Reports

#70
BG9352 wrote:Also, today the site has been really slow to load (forums, main page) and have gotten a few 404's when trying to reply to a post.


Same deal, the site has been terrible for me since last night. Nothing loads, keep getting 404 and 500 errors.

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@182online.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."

Spoke to tommy boy and he's been having the same problems :X I'm using the latest version of FireFox, but I'm not sure if it's a browser problem since everyone seems to be experiencing it.
Spoiler: show
Image

Re: Bug Reports

#73
been lagging a lot recently
Image

Spoiler: show
Elevator wrote:But hey, pardon me for trying to be objective here. Maybe I should just say "Fuck Tom, he's dead to me, burn his ashes and piss on his grave for ever existing."

Elevator wrote:Haha yeah, fuck Tom! What a pompous shithead.

Elevator wrote:fuck Tom.

Elevator wrote:Yeah, I hope Tom dies and stuff for breaking up that band I like.

Re: Bug Reports

#75
justin wrote:Yes it happens every time there is a new post on the front page.

We're taking care of it as soon as possible.

thank you :headlikeafuckingorange: (Y)
Image

Spoiler: show
Elevator wrote:But hey, pardon me for trying to be objective here. Maybe I should just say "Fuck Tom, he's dead to me, burn his ashes and piss on his grave for ever existing."

Elevator wrote:Haha yeah, fuck Tom! What a pompous shithead.

Elevator wrote:fuck Tom.

Elevator wrote:Yeah, I hope Tom dies and stuff for breaking up that band I like.

Who is online

Users browsing this forum: No registered users and 1 guest

cron